Commit a6e147eb authored by Thorsten Buss's avatar Thorsten Buss

update requirements so that laravel 5.5 and bigger are allowed

parent a0885525
......@@ -11,10 +11,10 @@
],
"require": {
"php": ">=5.6.0",
"illuminate/support": "5.0.x|5.1.x|5.2.x|5.3.x|5.4.x",
"illuminate/validation": "5.0.x|5.1.x|5.2.x|5.3.x|5.4.x",
"illuminate/translation": "5.0.x|5.1.x|5.2.x|5.3.x|5.4.x",
"illuminate/session": "5.0.x|5.1.x|5.2.x|5.3.x|5.4.x",
"illuminate/support": "5.*",
"illuminate/validation": "5.*",
"illuminate/translation": "5.*",
"illuminate/session": "5.*",
"bnet/money-datatype": "~0.1.13"
},
"require-dev": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment